Follow

System Requirements

Hardware Requirements

  • An x86 or x86_64 platform
  • End-to-end ECC memory (motherboard, CPU and memory)
  • At least 1 GiB of RAM (the exact amount depends on your use case)
  • At least 10 GiB of disk space. You can calculate your disk requirements using the equations at Database Storage.
  • 1 Gbit ethernet port

 

Windows Requirements

Operating Systems (32-bit or 64-bit)

  • Windows XP (Requires Service Pack 3 or higher)
  • Vista
  • 7
  • 8
  • Server 2008
  • Server 2012

Other Libraries

  • Python 2.7.x (optional)
  • Java JDK (optional)
    • Oracle Java JDK SE 1.6
    • Oracle Java JDK EE 1.6
    • Oracle Java JDK SE 1.7
    • Oracle Java JDK EE 1.7
    • OpenJDK 6
    • OpenJDK 7u

All other required libraries are included in the quasardb installer.

Linux Requirements

Operating System

  • Any x86_64 native distribution
  • Kernel 2.6 or higher

Other Libraries

  • libc 2.5 or higher
  • Python 2.7.x (optional)
  • Java JDK (optional)
    • Oracle Java JDK SE 1.6
    • Oracle Java JDK EE 1.6
    • Oracle Java JDK SE 1.7
    • Oracle Java JDK EE 1.7
    • OpenJDK 6
    • OpenJDK 7u

All other required libraries are included in the quasardb package.

FreeBSD Requirements

Operating System

  • FreeBSD 8 or 9, x86_64  (for quasardb < 1.1.5)
  • FreeBSD 10, x86_64 (for quasardb >= 1.1.5)

Other Libraries

  • libc++ v1
  • Python 2.7.x (optional)
  • Java JDK (optional)
    • Oracle Java JDK SE 1.6
    • Oracle Java JDK EE 1.6
    • Oracle Java JDK SE 1.7
    • Oracle Java JDK EE 1.7
    • OpenJDK 6
    • OpenJDK 7u

All other required libraries are included in the quasardb package.

0 Comments

Please sign in to leave a comment.
Powered by Zendesk