Follow

How long are quasardb versions compatible?

Quasardb is versioned using a MAJOR.MINOR.PATCH system. All patch notes can be found at the Change Log.

Changes in patch level, such as 1.1.0 to 1.1.1, are maintenance releases. The database and client API are 100% backwards compatible with previous versions.

Changes in minor level, such as 1.0.0 to 1.1.0, add features to quasardb. The database and client API are 100% backwards compatible with previous versions.

Changes in major level, such as 1.0.0 to 2.0.0, add significant features to quasardb. The database and client API may not be backwards compatible. Upgrades may require manual intervention.

0 Comments

Please sign in to leave a comment.
Powered by Zendesk